Thank you very much, Mike!
Everything (I think) is OK, VirtualBox for SLES11 has installed.

Code:
> rpm -q VirtualBox-4.1
VirtualBox-4.1-4.1.18_78361_sles11.0-1
>
And previously installed virtual machines are seen it it, with one (Windows) even working.
Quote Originally Posted by mikewillis View Post
If it doesn't install, post all the output of the zypper command here (wrap it in CODE tags for readability)
Code:
Retrieving package VirtualBox-4.1-4.1.18_78361_sles11.0-1.i586 (1/1), 62.3 MiB (126.5 MiB unpacked)
Installing: VirtualBox-4.1-4.1.18_78361_sles11.0-1 [done]
Additional rpm output:
 warning: /var/cache/zypp/packages/_tmpRPMcache_/VirtualBox-4.1-4.1.18_78361_sles11.0-1.i586.rpm: Header V4 DSA signature: NOKEY, key ID 98ab5139
Creating group 'vboxusers'. VM users must be member of that group!

No precompiled module for this kernel found -- trying to build one. Messages
emitted during module compilation will be logged to /var/log/vbox-install.log.

Stopping VirtualBox kernel modules..done
Uninstalling old VirtualBox DKMS kernel modules..done
Trying to register the VirtualBox kernel modules using DKMS..failed
  (Failed, trying without DKMS)
Recompiling VirtualBox kernel modules..done
Starting VirtualBox kernel modules..done
BTW, what does the red warning mean?

And a minor isue: Why in YaST Software Manager VirtualBox version is shown in red? (And more other package versions)
From the Manager's tip: "It is highlighted red if the version installed is no longer being made available in any configured repository."


Thanks

Llliner