I got the SDK (DVD1) from here: https://download.suse.com/index.jsp
Installed it with YaST ('C/C++ Compiler and Tools' only) and got gcc 4.8.5.
Problem solved. Thank you!