Hello,

I'd like to know if find-wx-requires and find-wx-provides files were not released in Suse 15 when installed wxWidgets-3-2-devel package.
I'm using a Suse 12 machine with wxWidgets-2-8-devel packages installed and I can see the files in /usr/lib64/wx-2.8-stl/wx/rpm/ folder.

Could someone clarify me if those files werent released or if there is a workaround to get wxWidgets dependencies/requirements?

Best regards,
Pedro Lopes