Hi,

Anyone know which repository that I am apparently not currently using contains libwebpmux?

Thx

Code:
# zypper in GraphicsMagick
Refreshing service 'SMT-http_smt'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libwebpmux.so.2()(64bit) needed by libGraphicsMagick-Q16-3-1.3.29-bp150.1.2.x86_64
 Solution 1: do not install GraphicsMagick-1.3.29-bp150.2.15.1.x86_64
 Solution 2: break libGraphicsMagick-Q16-3-1.3.29-bp150.1.2.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):