I've read another thread where someone was having problems with their system using a radeon adapter (possibly 2, but I'm only using 1).

I had this system working, and some strangeness took place and so I booted and selected other than the default boot, just to see what would happen.

After this, I had two monitors displaying the same (mirrored?). And no matter what I tried, I couldn't get any configuration to recognize that I had two monitors.

History. This system was running SLED 12 SP3. And it always had to have the CD in the tray because of the UEFI bios deciding to NOT use legacy.

Got tired of this and upgraded to SLED 15. This worked and it would boot without the CD.

Tried to get the desktop configured for my wife and that's when this went sideways.

So I tried to do an update of SLED 15 and it won't do that because I'm running SLED15 so there is nothing to update.

Back to SLED 13, and update. This worked until booting from disk and mirrored displays again.

Ok, so SLED 13 INSTALL, and FORMAT the "grub" partition. This kinda worked. But it wouldn't go back to having a systray. (??)

Upgrade to SLED13 SP4. Same problems. Install SLED SP4, and now the monitors show rectangular blocks shortly after attempting to logon in user or root (have to reboot between attempts). <beating a dead horse>

Install SLED15 and FORMAT all swap, and the "GRUB" partition (which is supposed to be a UEFI partition, but EFI is the only choice I have). Now it does this rectangular blocks upon a logon.

So I can't get into the system to run some commands.

What I did was fire up my Knoppix Live DVD and issued the command and the results follow:

lspci -nnk | egrep -A3 "VGA|3D"
06:00.0 VGA compatible controller [0300]: NVIDIA Corporation G72 [GeForce 7200 GS / 7300 SE] [10de:01d3] (rev a1)
Subsystem: eVga.com. Corp. G72 [GeForce 7200 GS / 7300 SE] [3842:c711]
Kernel driver in use: nouveau
Kernel modules: nouveau
Shouldn't any of these SLEDs on an Install, detect and load the correct video driver(s) just like Knoppix did and SLED 15 used to?

What options do I need to specify in edit of grub2 to get this to boot up and display a Gnome (3?) Desktop with SLED15?

[This is starting to remind me of the days of punching loaders on cards and then hand writing the disk loader on cards to boot a mainframe!!]