Quote Originally Posted by eblock View Post
Hi,

although I'm not entirely sure I believe you need to attach the "Packages" ISO to your machine and add it as a repository. Then you should be able to install yast packages.

Regards,
Eugen
Hi Eugen,

I have the same issue with sles15. I tried to mount two iso files of installer GM DVD and could not find out the yast rpm package. Please advise.

Best Regards
James