Results 1 to 2 of 2

Thread: Stuck at "A start job is running for dev-disk-by"

  1. #1

    Question Stuck at "A start job is running for dev-disk-by"

    Hi,

    I want to migrate a VMware installation to a bare-metal one for testing purposes. So far I got restored a Veeam backup on the physical server. But during the Suse boot process the system reaches the target basic system and then starts the mentioned stat job for the root device (checked by UUID). After ~10min the screen goes black and nothing more happens.

    Reagrds
    Tommy

    /OT
    How can I attach files in this forums?

  2. #2

    Re: Stuck at "A start job is running for dev-disk-by"

    bexsuse wrote:

    >
    > Hi,
    >
    > I want to migrate a VMware installation to a bare-metal one for
    > testing purposes. So far I got restored a Veeam backup on the
    > physical server. But during the Suse boot process the system reaches
    > the target basic system and then starts the mentioned stat job for
    > the root device (checked by UUID). After ~10min the screen goes black
    > and nothing more happens.
    >
    > Reagrds
    > Tommy
    >
    > /OT
    > How can I attach files in this forums?


    Hi Tommy,

    Welcome to the SUSE forums...

    These forums are supported be volunteers and we try to help out on a
    "best effort" basis. We are not SUSE employees. If this is an urgent
    matter, you should open a service request with SUSE.

    So, you Have a SLES 12 SP3 virtual machine running on VMware. VMware is
    a Company that provides a number of products that can support VMs. Can
    you tell us which version of VMware you are using?

    The virtual hardware running your VMware VM is likely quite different
    from the physical hardware to which you restored the backup. I'm not
    surprised that you are experiencing some issues. That you are using
    Veeam to effect the transfer introduces additional opportunities for
    something to go awry.

    Are you following a specific document describing how to do a virtual to
    physical conversion?

    From what you describe, I can't tell what may have happened. Can you
    access /var/log/messages to see what errors may have been logged?

    Unfortunately, you are unable to attach files to your posts in these
    forums. If you have small amounts of data you wish to share you may
    insert them as text in the body of your post.

    --
    Kevin Boyle - Knowledge Partner
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below this post.
    Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •