Update ; installing gapcmon reports a key error
https://forums.suse.com/archive/index.php/t-8698.html
states it needs : zypper --no-gpg-checks install PACKAGE

Now one step further :
Failed to load module "canberra-gtk-module"
strace : access("/root/.gtk-2.0/2.10.0/i586-suse-linux-gnu/modules/libcanberra-gtk-module.so", F_OK) = -1 ENOENT (No such file or directory)

libcanberra-gtk2-module shows installed in /usr/lib64/gtk-2.0/modules/
Any ideas ?