Results 1 to 2 of 2

Thread: VNC Connecting issue in SUSE Linux Enterprise Server 12 SP4

Threaded View

  1. #1

    Question VNC Connecting issue in SUSE Linux Enterprise Server 12 SP4

    Hello Geeks,

    I have created one the following instance on AWS (SUSE Linux Enterprise Server 12 SP4 (HVM), SSD Volume Type - ami-0c55353c85ac52c96
    SUSE Linux Enterprise Server 12 Service Pack 3 (HVM), EBS General Purpose (SSD) Volume Type. Public Cloud, Advanced Systems Management, Web and Scripting, and Legacy modules enabled
    ) I have installed XRDP & Gnome Desktop Envoirnment.
    Also I have set the status as Active & Enable for XRDP in system system services. I have executed the below commands but still the not able to login into the system

    Updated the SUSE installed Gnone & XRDP
    zypper update ( to update SUSE Linux Ent. Server)
    zypper install -t pattern gnome-basic
    zypper install xrdp

    Enable VNC Remote Login
    # Open yast, Select "Network Services", Select first entry "Remote Administration with VNC"
    # Enable service

    Configure Window Manager to use Gnome
    Edit file /etc/sysconfig/windowmanager
    Change entry DEFAULT_WM="" to DEFAULT_WM="gnome

    Startup the RDP service and make it start automatically after Reboot
    service xrdp start
    chkconfig --set xrdp on
    systemctl start xrdp
    systemctl enable xrdp

    But I am getting the below error :

    please wait, we now perform access control...
    Reply rom access control: Success
    Connecting to sesman ip port 3350
    sesman connect ok
    sending login info to session manager, please wait...
    xrdp_mm_process_login_response: login successfull for display 200

    VNC started connecting
    Waiting 2000 ms for VNC to start...
    VNC connecting to 6100
    VNC error - problem connecting

    I have referred this link but no use.
    Last edited by rahuljain257; 29-Apr-2019 at 11:46.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts