Results 1 to 9 of 9

Thread: SORRY! There was problem preparing you lab environment.

Hybrid View

  1. SORRY! There was problem preparing you lab environment.

    I have registered with May 2019 SLE321 Partner Academy course.
    I'm not able to access to host system for exercises.
    I have error:
    SORRY!
    There was problem preparing you lab environment.


    I tried "Reset" too.
    Regards,
    Paolo Colleoni

  2. Re: SORRY! There was problem preparing you lab environment.

    I have reported this issue to our vendor. They are currently investigating.

  3. Re: SORRY! There was problem preparing you lab environment.

    According to our vendor, this issue has been resolved. Please try to access your environment again.

    Thank you,
    The SUSE Academy Team

  4. #4

    Re: SORRY! There was problem preparing you lab environment.

    Hi,
    I am facing this issue today.

    Sorry!
    There was a problem preparing your lab environment:

    is anyone facing the same issue?

  5. Re: SORRY! There was problem preparing you lab environment.

    I have opened a ticket with our hosting service for this issue.

  6. #6

    Re: SORRY! There was problem preparing you lab environment.

    Hello, yesterday and today i have the same problem "There was a problem preparing your lab environment". I cannot start labs.
    Thank you for help.

  7. Re: SORRY! There was problem preparing you lab environment.

    In order to open a ticket with our hosting service, I need to know the email address that you used to register for the class. But rather than post your email address to this open forum, please send an email to suselinux-academy@suse.com.

  8. #8

    Re: SORRY! There was problem preparing you lab environment.

    Hello, now is lab OK.

  9. Re: SORRY! There was problem preparing you lab environment.

    Thank you for letting us know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •