At today I have experimented same misbehavoiur.
I added repo for openjdk, repo has got #4 LSI-Driver-HP-BNB-SLE11-SP1 has got #5 and was invalid with message and choice a/r/i displayed.
After installation openjdk completed I removed repo #4 and cleaned all and i have got repo invalid yet.
it looks for metadata at http://www.lsi.com/SML/HP/NL/hp/bnb/sle11sp1. This url is right? it doesn't seem a repo site.

I apologize for my english and thanks in advance for any attention,
cheers,

--
Android Usenet Reader
http://android.newsgroupstats.hk

Free News Reader
http://put.hk
http://put.hk/reader/forums.novell.c...d.updates.html

Arnaudk93 <Arnaudk93@no-mx.forums.novell.com> wrote:
> elyktra;2120212 Wrote:
> > Hello,
> >
> > My notebook was purchased with SLED pre-installed. It has been
> > registered and automatic updates have worked until recently.
> >
> > Automatic update returns the following errors:
> >
> > File '/repodata/repomd.xml' not found on medium
> > 'http://www.lsi.com/SML/HP/NL/hp/bnb/sle11sp1'
> >
> > other error when trying to use YAST installer:
> >
> > cannot access installation media
> > url: http://www.lsi.com/SML/HP/NL/hp/bnb/sle11sp1
> > File '/repodata/repomd.xml' not found on medium
> > 'http://www.lsi.com/SML/HP/NL/hp/bnb/sle11sp1'
> >
> > Manual update returns the following error upon install attempt:
> > [PK_TMP_DIR|dir:///var/tmp/TmpDir.FQxHzi] Repository already exists.
> >
> > Any ideas as to what I can do to rectify this? (I have SUSE v.11).
> >
> > thank you.

> Could you please try again ?
> We have contacted the SUSE team, NCC is now up again.
> Regards,
> Arnaud
> --
> Arnaudk93
> ------------------------------------------------------------------------
> Arnaudk93's Profile: http://forums.novell.com/member.php?userid=91595
> View this thread: http://forums.novell.com/showthread.php?t=441655