Results 1 to 5 of 5

Thread: Button missing.

Hybrid View

  1. #1

    Question Button missing.

    This one of my many training from SUSE. Previously in LAB section there is a task complete button in the bottom right side with reset button. Now complete task button is not visible. Is it now not necessary to press task completion button? or I have some issues with browser. I am currently using Chrome ver: Version 74.0.3729.157

  2. Re: Button missing.

    I think this may be a browser refresh issue. I would close all open browsers and then access the course again.

  3. #3

    Re: Button missing.

    Quote Originally Posted by Academy_Instructor View Post
    I think this may be a browser refresh issue. I would close all open browsers and then access the course again.
    I have not only refreshed browser, but restarted it many times. Laptop restarted many times and still no luck.

    Hope that my labs will be completed and submitted.

  4. #4

    Re: Button missing.

    Hi, Academy Instructor,
    Quote Originally Posted by Academy_Instructor View Post
    I think this may be a browser refresh issue. I would close all open browsers and then access the course again.
    I think that myasir is saying that, in this Course ("SLE321 Partner Academy), the only button that appears in the "Labs" is the "Reset" button, in the lower right corner of the Lab window (see the following Screenshot):




    ... WHILE at least one other course - namely, the "April 2019 SLE201v12 Partner Forum Promo" - also has that "Reset" button ... BUT, in addition to that, it has a "Check progress" button besides it (in the lower right corner of the Lab window) and it has a "Mark as complete" blue button under the Lab window (see the following Screenshot):




    I'm just a fellow "SLE321 Partner Academy" student, but this doesn't seem to be a browser refresh issue to me. Rather, I'm guessing that this depends on how each course has been set up by SUSE

    Having said that, and as far as I can tell, I do NOT consider this to be a serious issue, given that the only requirement to get the Exam voucher ("eCredit") for the "SCA+ in SUSE Linux Enterprise High Availability" Certification Exam - https://training.suse.com/certificat...-availability/ - is related to taking Quizzes. To be more specific, see, for instance, the following message, posted by "Academy Instructor": https://forums.suse.com/showthread.p...7586#post57586 - Speaking of which, I still think that the first part of that message should be changed FROM the following:

    "If you have an overall average score of 80% or higher on the quizzes, then you won’t have to do anything. (...)"

    ... TO something like the following:

    "If you answer ALL the quizzes and have an overall average score of 80% or higher on the quizzes, then you won’t have to do anything. (...)"


    @Academy Instructor: Would you agree?

    Thanks.
    Cheers,
    Ricardo Dias Marques
    Twitter: '@ricmarques' (https://twitter.com/ricmarques)

  5. Re: Button missing.

    @ricmarques, that is correct. You have to attempt ALL of the quizzes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •