I’m installing in a VM running on z/VM V6.4.

My iso image passed a checksum and is mounted using a loopback device on a SLES 12 SP2 VM, called SL122ADM, running vsftpd.
The bootstrap files from the loopback-mounted iso were ftp’d to a LNXMAINT VM where the new SP3 VM has read access.
The installation was started on the new SL123ADM VM userid and proceeded to the point in the 3270 session where YaST2 is started.
I was then able to connect to SL123ADM with my VNC viewer to continue with the YaST GUI installation portion of the install.
That proceeded up to System Probing where all tasks pass until Initialize software manager, that fails with:

Unable to create repository
from URL 'ftp://paul:PASSWORD@sl122adm/%2Fsrv/ftp/sles12sp3/DVD1'.

Details:
[ftp-sl12adm-b56a3df2|ftp://paul@sl122adm/%2Fsrv/ftp/sles12sp3/DVD1] Valid metadata not found at specified URL.
History:
-[ftp-sl12adm-b56a3df2|ftp://paul@sl122adm/%2Fsrv/ftp/sles12sp3/DVD1] Repository type can't be determined.

It appears this task is interrogating /media.1/products just prior to the failure. The contents of that file is: / SLES12-SP3 12.3-0
Since I’m not sure where the metadata is located I tried some of the other directories in the mounted iso, but the task always appears to go back up the directory tree and back down to /media.1/products so it looks like the tool knows where to search better than I do.

I had to copy my iso images of DVD1 and DVD2 a couple of times to locate them on our SL122ADM ftp server so I went back and ran the checksum again using the MD5 & SHA Checksum Utility 2.1 to verify integrity and it matched.

I’ve installed SLES 12 SP1 & SP2 on this z/VM system, but I don’t understand Linux well enough to know exactly what the metadata YaST is searching for looks like or where it's located.

Anyone able to offer a little help to get this eval copy installed?