Hi,

Looking at the threadbareness of this forum, I doubt many people are using SLES on WSL, but hopefully someone has come across this problem and has a resolution. Having installed WSL last year and choosing SLES as my Linux of choice for WSL (it's what I work with day-to-day), I registered for my Developer license so that I could install apps and do updates on SLES for WSL.

The license has now expired, and there's no way to do updates or install new apps unless you pay for a SLES license. I've tried re-applying for a new Developer license, but the SUSE portal won't allow it saying that my license has expired.

It seems pointless SUSE having SLES available on WSL if it will only work properly for one year. What are the plans for allowing continued use of SLES on WSL?

Rgds,

Jim