Results 1 to 2 of 2

Thread: dmesg log > iTCO_wdt: probe of iTCO_wdt failed with error -1

Hybrid View

  1. #1

    dmesg log > iTCO_wdt: probe of iTCO_wdt failed with error -1

    Hi,

    I'm checked dmesg and getting some error logs about iTCO_wdt.

    iTCO_vendor_support: vendor-support=0
    iTCO_wdt: Intel TCO WatchDog Timer Driver v1.11
    iTCO_wdt iTCO_wdt: can't request region for resource [mem 0x00c5fffc-0x00c5ffff]
    iTCO_wdt: probe of iTCO_wdt failed with error -16

    could anyone let me know how to fix this issue

    Thank you
    Paul

  2. Re: dmesg log > iTCO_wdt: probe of iTCO_wdt failed with erro

    Quote Originally Posted by paulchen1 View Post
    Hi,

    I'm checked dmesg and getting some error logs about iTCO_wdt.

    iTCO_vendor_support: vendor-support=0
    iTCO_wdt: Intel TCO WatchDog Timer Driver v1.11
    iTCO_wdt iTCO_wdt: can't request region for resource [mem 0x00c5fffc-0x00c5ffff]
    iTCO_wdt: probe of iTCO_wdt failed with error -16

    could anyone let me know how to fix this issue

    Thank you
    Paul
    Hi and welcome to the Forum
    I had a similar error and just blacklisted the driver causing the issue;

    Code:
    cat /etc/modprobe.d/50-i2c_piix4.conf 
    
    #sp5100_tco: I/O address 0x0cd6 already in use
    blacklist i2c_piix4
    Are you using the watchdog timer on your system? If not consider blacklisting the iTCO_vendor_support module.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •