We are looking into the CaaS P3 and I was wondering if it can be patched/upgraded like SLES 12 & 15 through SUSE Manager 3.x or the new 4 (which we haven't even looked at yet)?