Quote Originally Posted by dobbe_dynniq View Post
Hi Malcom, thanks for your answer.

SLES12 SP4 is using kernel 4.12.14 (4.12.14-95.24.1) as well.
As I am specifically looking at the upcoming AMD 3950X that would mean a newer kernel is necessary...
What is the safest way to install that? Install from the http://download.opensuse.org/reposit.../HEAD/standard repository ?

thanks again,
Winfried
Hi
Better to ask the SUSE folks if support is backported to the kernel in SP1 first, let me ping my contacts.