Quote Originally Posted by smflood View Post
Has the server been patched (i.e. SLES updates installed) since the server was bought/installed in March?

Presumably, since SLES12 SP4 was available in March, you installed the server with SLES12 SP4 (as opposed to say SLES12 SP3 then upgraded to SP4)? Do you recall whether you used a SUSE/HP installation kit as per https://drivers.suse.com/hpe/HPE-Servers-Gen10/ ?

This was linked from https://h17007.www1.hpe.com/us/en/en...xceptions.aspx which lists SLES15 and SLES12 SP3 with latter requiring the installation kit. Unfortunately it doesn't list later versions of SLES i.e. SLES15 SP1 or SLES12 SP4.

I'll also note there is a newer BIOS available for your server, version 1.44 released at the end of June, as well as an updated HP Service Pack (is that installed)? See https://support.hpe.com/hpesc/public...y&layout=table

HTH.
Dear Simon,

Thank you for your descriptions.
First time installation on Server HP DL385 Gen10 we use SLES 12 SP4, not SP3 we never used installation kit because we didn't know this link https://h17007.www1.hpe.com/us/en/en...xceptions.aspx.

We directly use SLES 12 SP4 without SP3 and installation, so what should we do ? Should we download installation kit and could it be applied ?

About BIOS vesion, you are right, we must upgrade BIOS to version 1.44. Later we will conduct schedule to do it.


Thanks and regards,

Johan