Quote Originally Posted by susemai View Post
Thank you for your descriptions.
First time installation on Server HP DL385 Gen10 we use SLES 12 SP4, not SP3 we never used installation kit because we didn't know this link https://h17007.www1.hpe.com/us/en/en...xceptions.aspx.

We directly use SLES 12 SP4 without SP3 and installation, so what should we do ? Should we download installation kit and could it be applied ?
Given it's been over 8 months since SLES12 SP4 was released I think there is no installation kit required for SLES12 SP4 on the DL385 Gen10 but I'll ask my contacts at SUSE.

Quote Originally Posted by susemai View Post
About BIOS vesion, you are right, we must upgrade BIOS to version 1.44. Later we will conduct schedule to do it.
I would look at updating all BIOS, firmware, etc. to latest. I'll also note from HPE's SPP OS Guide @ https://downloads.hpe.com/pub/softli...SPPOSGuide.pdf (linked from https://h17007.www1.hpe.com/us/en/en...use_linux.aspx ) that the current production Service Pack for ProLiant (SPP) 2019.03.1 added support for SLES12 SP4 - is that installed?

HTH.