Quote Originally Posted by ron_a View Post
Hello experts,
We have some issue with binutils-devel on SLES 12 SP1 and SLES 12 SP 2.
The package depends on same version of binutils
Unfortunately the binutils have to be updated as part of the security updates.
The latest version (2.31-9.26.1) of binutils provided by ltss-repository (sles12-sp1-ltss-updates), but binutils-devel latest version is 2.26.1-9.12.1 (from sles12-sp1-updates repository)
Please suggest how to use binutils-devel in current configuration.

Thank you in advance,
Ron.
Hi and welcome to the Forum
Are you in a position to raise a Service Request? I don't seem to see an update on patch finder (No ltss subscription), can you check? https://download.suse.com/patch/finder/