Results 1 to 4 of 4

Thread: Sync failed for "SUSE-PackageHub-12-SP3 for x86_64"

  1. #1

    Question Sync failed for "SUSE-PackageHub-12-SP3 for x86_64"

    Hi there,

    since 29th July we're getting sync errors for the channel SUSE-PackageHub-12-SP3 for x86_64 - and just only for this particular channel

    is there any logfile to get further information about why the sync is failing (i did not find anything in the "usual suspects" ...

    or have i simply missed some announcement that this channel is deprecated?


    Thanks,
    Andreas

  2. Re: Sync failed for "SUSE-PackageHub-12-SP3 for x86_64"

    Quote Originally Posted by AndreasG80 View Post
    Hi there,

    since 29th July we're getting sync errors for the channel SUSE-PackageHub-12-SP3 for x86_64 - and just only for this particular channel

    is there any logfile to get further information about why the sync is failing (i did not find anything in the "usual suspects" ...

    or have i simply missed some announcement that this channel is deprecated?


    Thanks,
    Andreas
    Hi
    If you run manually from the command line, does it provide additional information?

    Code:
    spacewalk-repo-sync --list
    spacewalk-repo-sync --channel <your_channel>
    I've also asked one of my SUSE PackageHub contacts if anything is amiss...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. Re: Sync failed for "SUSE-PackageHub-12-SP3 for x86_64"

    Hi
    OK, an update, it is a know issue and being fixed, so just a waiting game.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Re: Sync failed for "SUSE-PackageHub-12-SP3 for x86_64"

    ah, "perfect"

    thank you for the information - so we'll just wait

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •