According to this one you can try to downgrade the openssl package.