I'm trying to reproduce an issue one of our customers is having.

They are running one of our servers, based on the SLES 12 SP3 DVD.

That DVD came with this version of samba:

samba-client-4.6.5+git.27.6afd48b1083-2.11.x86_64.rpm

There are, of course, several samba-related RPMs with the same
version number.

I think our customer is getting bit by the bug, while accessing a NetApp:

https://bugzilla.samba.org/show_bug.cgi?id=13009

I know that version 4.6.16+git.154.2998451b912-3.40.3 of the samba
packages is available to us, but it's unclear to me, from it's
changelog, if that fix was backported to the SLES-provided RPMs.

Can anyone provide some insight?