Quote Originally Posted by susedio View Post
Hi,

I've noticed that some quite important packages seem to be missing in the SP1 SUSE Package Hub repository. For example the Okular package (from the same repository) has a dependency on libpoppler-qt5.so.1, which is in package libpoppler-qt5-1, which is not included in the repository (a search in the SUSE Customer Center also reports the package missing). There are several more packages like sddm-theme-SLE or the packages containing the Plasma 5 SUSE theme. Some of these cause broken dependencies when installing SLE 15 SP1.

Has anyone got an idea why this may be the case? All of the packages are including in the 15 GA Package Hub and everything works fine after having manually downloaded them from the SCC and installed.
Hi and welcome to the Forum
Did you add the SUSE Package Hub product via SCCConnect so it adds all the necessary components?

I see the library is present: https://packagehub.suse.com/packages/poppler-qt5/

If there are packages missing then I would suggest a Support Request to get it added.