Quote Originally Posted by malcolmlewis View Post
Hi
Could be lots of issues... mirrorbrain sending you off to a mirror that doesn't have it... I always check the mirrorlist...

In your case it's looking for the wrong version, which is not there... it's 6.0.14-500.1? Did you refresh the repositories?

http://download.opensuse.org/reposit...rpm.mirrorlist
Thanx. I thought I had this particular repository set for refresh. Obviously it wasn't. But now after a forced refresh I have a new problem: ksym is needed but nothing provides it.

So I get to go on a search....

Beats W10 and its insidious demand to know all about you..... The more I deal with Winderz, the more I love SLED.