Results 1 to 4 of 4

Thread: SAP ECC6 can be installed onto OpenSuse?

Hybrid View

  1. SAP ECC6 can be installed onto OpenSuse?

    Hello Experts,

    Can we install SAP ECC6 with Oracle db 11 or above onto OpenSuse operating system instead of SLSE?
    Although SAP is not recommended nor mentioned anywhere, but I understand OpenSuse and SLSE are similar to each other...
    Has anyone had any experience in this? Appreciate your inputs on this topic.

  2. #2

    Re: SAP ECC6 can be installed onto OpenSuse?

    Quote Originally Posted by csreddym View Post
    Hello Experts,

    Can we install SAP ECC6 with Oracle db 11 or above onto OpenSuse operating system instead of SLSE?
    Although SAP is not recommended nor mentioned anywhere, but I understand OpenSuse and SLSE are similar to each other...
    Has anyone had any experience in this? Appreciate your inputs on this topic.
    Theoretically it could work, particularly if targeting the latest version of openSUSE Leap, 15.1, as that more closely matches SLES (15 SP1) but I doubt it's that simple plus you would be completely unsupported.

    HTH.
    Simon
    SUSE Knowledge Partner
    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.

  3. Re: SAP ECC6 can be installed onto OpenSuse?

    Thanks Simon, I understand it doesn't support by SAP officially. I asked this question to do some POC purpose only, but later realized not worth to spend time on this, I have decided and installed SLSE SP11 SP4 with Oracle 12.1 + ECC6 EHP8.

  4. #4

    Re: SAP ECC6 can be installed onto OpenSuse?

    Quote Originally Posted by csreddym View Post
    Thanks Simon, I understand it doesn't support by SAP officially. I asked this question to do some POC purpose only, but later realized not worth to spend time on this, I have decided and installed SLSE SP11 SP4 with Oracle 12.1 + ECC6 EHP8.
    If by "SLSE SP11 SP4" you mean SLES11 SP4 then you should be aware that this version is no longer supported (unless you have Long Term Service Pack Support) so I would suggest for a new PoC to use a more current release such as SLES12 SP4 or SLES15 SP1.

    HTH.
    Simon
    SUSE Knowledge Partner
    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •