Results 1 to 2 of 2

Thread: https://scc.suse.com/systems not listing all servers

  1. #1

    Question https://scc.suse.com/systems not listing all servers

    I am trying to get https://scc.suse.com/systems to list all of my virtual servers. I have 80+ virtual servers that I registered with SCC this past summer, yet only 8 are displayed on the web page.

    Earlier today I registered app-wfr23t-830 and it showed up on the web page. A few minutes ago I registered app-wfc23t-830 and when I refreshed the web page, app-wfr23t-830 had been replaced by app-wfc23t-830.

    All of the virtual servers are cloned from a Cloning Image which was registered with SCC as part of the installation from the iso file. I'm thinking that there is a common token of some kind that appears on all of the cloned servers that SUSEConnect is sending to suse.scc.com. I haven't been able to locate the file that contains this.

    Anyone have a clue as to what I need to do to get all of my servers to show up as registered on the SCC web page?


    Harley

  2. Re: https://scc.suse.com/systems not listing all servers

    Quote Originally Posted by x0500hl View Post
    I am trying to get https://scc.suse.com/systems to list all of my virtual servers. I have 80+ virtual servers that I registered with SCC this past summer, yet only 8 are displayed on the web page.

    Earlier today I registered app-wfr23t-830 and it showed up on the web page. A few minutes ago I registered app-wfc23t-830 and when I refreshed the web page, app-wfr23t-830 had been replaced by app-wfc23t-830.

    All of the virtual servers are cloned from a Cloning Image which was registered with SCC as part of the installation from the iso file. I'm thinking that there is a common token of some kind that appears on all of the cloned servers that SUSEConnect is sending to suse.scc.com. I haven't been able to locate the file that contains this.

    Anyone have a clue as to what I need to do to get all of my servers to show up as registered on the SCC web page?


    Harley
    Hi
    Off to the right in the drop down is this set to 10? Do they show as virtual in the column?

    Anyway, this thread should be over in the SCC forum, can I move it?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •