Quote Originally Posted by wylbur View Post
I tried to do it the way Oracle said and it fails.

The CEO of AT&T once said, to a group of us, Why is it so **** hard to work here?

I love Linux, and in particular SUSE. I've used many other distros. I'm not working on the bleeding edge -- When I did that, I was writing the code to make a machine match the architecture as published by IBM for the S/370-XA machines. I know what the bleeding edge is. This ain't it.

Yet I keep falling over things that I just don't have time to deal with. This is why I stopped using Open SUSE and went to SLED. At least on my installs now, I don't have to battle to get RAID working, ethernet adapters to work, etc.

That said, why is it so **** hard to get a repository into the system? Did Oracle just decide to give up? I am tired of jumping back and forth between VMware and Vbox. Zen and the others just don't seem to be friendly. I'm not wanting to install a Hypervisor to then install SLED and then W10. I want W10 as a Guest under SLED.

Meanwhile I am going to migrate off to 15 SP1. And we will see how that goes.
Hi
Then it's likely a repository issue at the third party site... the above just works for a properly setup repository, or maybe it's a yum repository?

KVM/qemu rocks along for me, I can use gpu passthrough for additional gpu cards in the desktop, currently going to add a SATA controller for disk access rather than a disk image. No building of kernel modules, it just works....

Maybe give GNOME Boxes a try out?