Results 1 to 2 of 2

Thread: SuSE manager - how to properly modify cobbler menu

  1. SuSE manager - how to properly modify cobbler menu

    Hello Community,

    I'm starting to explore the cobbler's functionality and for that purpose I got DHCP listening on another interface (separate Vlan).
    The cobbler's menu is pointing to the resolvable IP (primary interface) , while I want to be using the dedicated interface's IP for kickstart.

    When I change the url in '/srv/tftpboot/pxelinux.cfg/default, everything is running , but 'cobbler sync' will revert it back.
    I would like to know which template to modify, so it will remain after 'cobbler sync'.

    Thanks in advance for your reply.

  2. Re: SuSE manager - how to properly modify cobbler menu

    For anyone reading this post:

    I have resolved this issue by setting this option in /etc/cobbler/settings:
    Code:
    server: 10.10.10.1
    You can also set 'next_server:' , just to be on the safe side.
    Of course , restart the cobblerd service and do not modify 'redhat_management_server:' option or you will loose integration with the SUMA's web.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •