Results 1 to 7 of 7

Thread: Need of php5 rpms link for installation of SLES12 SP4

  1. #1

    Need of php5 rpms link for installation of SLES12 SP4

    Hi,

    Can anyone provide a link of PHP5 rpm's to install SLES 12SP4.

  2. Re: Need of php5 rpms link for installation of SLES12 SP4

    Quote Originally Posted by ashwini_s1 View Post
    Hi,

    Can anyone provide a link of PHP5 rpm's to install SLES 12SP4.
    Hi and welcome to the Forum
    You can't use the default php7? Is the system registered with SUSEConnect?

    You could look the the openSUSE Build Service for an unsupported and likely insecure version of php5 build by a user....
    https://software.opensuse.org/package/php5

    eg: https://build.opensuse.org/package/s...:php54/php-5.4
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Re: Need of php5 rpms link for installation of SLES12 SP4

    Happy New Year malcolmlewis

    We need PHP5 as part of the requirement, I tried installing the "php5-5.4.45-56.9.x86_64.rpm", when i launch the Nagios console, it results in "The Site can't be reached".

    Can you help me in providing the PHP5 RPM specific to apache2 ??

  4. Re: Need of php5 rpms link for installation of SLES12 SP4

    Quote Originally Posted by ashwini_s1 View Post
    Happy New Year malcolmlewis

    We need PHP5 as part of the requirement, I tried installing the "php5-5.4.45-56.9.x86_64.rpm", when i launch the Nagios console, it results in "The Site can't be reached".

    Can you help me in providing the PHP5 RPM specific to apache2 ??
    Hi
    Sounds like php5 hasn't been configured for Apache?

    Code:
    apache2ctl -M
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Re: Need of php5 rpms link for installation of SLES12 SP4

    Can you help me in configuring Apache for PHP5 ? is there a command to do it ?

  6. Re: Need of php5 rpms link for installation of SLES12 SP4

    Quote Originally Posted by ashwini_s1 View Post
    Can you help me in configuring Apache for PHP5 ? is there a command to do it ?
    Hi
    So did it show up in the output?

    You enable via the following command;

    Code:
    a2enmod <your_module_name>
    systemctl restart apache2
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  7. #7

    Re: Need of php5 rpms link for installation of SLES12 SP4

    Quote Originally Posted by ashwini_s1 View Post
    Happy New Year malcolmlewis

    We need PHP5 as part of the requirement, I tried installing the "php5-5.4.45-56.9.x86_64.rpm", when i launch the Nagios console, it results in "The Site can't be reached".

    Can you help me in providing the PHP5 RPM specific to apache2 ??
    Is it Nagios which you want to use with PHP5? If so, which version of Nagios? Installing PHP5 on SLES12 (SP4) will not be supported by SUSE but Nagios should work with PHP7.

    HTH.
    Simon
    SUSE Knowledge Partner
    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •