Anyone know if there are problems with Development Tools repos in SLES15-SP0? See below

Code:
# SUSEConnect -p sle-module-development-tools/15/x86_64
Registering system to registration proxy https://smt.local

Updating system details on https://smt.local ...

Activating sle-module-development-tools 15 x86_64 ...
-> Adding service to system ...
-> Installing release package ...
command 'zypper --no-refresh --non-interactive install --no-recommends --auto-agree-with-product-licenses -t product sle-module-development-tools' failed
Error: zypper returned (4) with 'Building repository 'SLE-Module-Basesystem15-Pool' cache [....done]
Building repository 'SLE-Module-Basesystem15-Updates' cache [....done]
Building repository 'SLE-Module-DevTools15-Pool' cache [....done]
Building repository 'SLE-Module-DevTools15-Updates' cache [....done]
Building repository 'SLE-Module-Legacy15-Pool' cache [....done]
Building repository 'SLE-Module-Legacy15-Updates' cache [....done]
Building repository 'SLE-Module-Server-Applications15-Pool' cache [....done]
Building repository 'SLE-Module-Server-Applications15-Updates' cache [....done]
Building repository 'SLE-Module-Web-Scripting15-Pool' cache [....done]
Building repository 'SLE-Module-Web-Scripting15-Updates' cache [....done]
Building repository 'SLE-Product-SLES15-Pool' cache [....done]
Building repository 'SLE-Product-SLES15-Updates' cache [....done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...
2 Problems:
Problem: nothing provides product(sle-module-desktop-applications) >= 15 needed by product:sle-module-development-tools-15-0.x86_64
Problem: nothing provides product(sle-module-desktop-applications) >= 15 needed by product:sle-module-development-tools-15-0.x86_64

Problem: nothing provides product(sle-module-desktop-applications) >= 15 needed by product:sle-module-development-tools-15-0.x86_64
 Solution 1: do not install product:sle-module-development-tools-15-0.x86_64
 Solution 2: break sle-module-development-tools-release-15-114.4.1.x86_64 by ignoring some of its dependencies

Currently I have no vanilla sles15-sp0 to get to the bottom of this...