Hi and welcome to the Forum
Those packages come from SUSE PackageHub, a likely cause is the SUSE updates have run but the package hub packages have not rebuilt and been published yet.

Use zypper if <packagename> to see the repository it's from eg;

Code:
zypper if libavfilter6
Information for package libavfilter6:
-------------------------------------
Repository     : SLE-Module-Packagehub-Subpackages15-SP1-Pool for x86_64 SLED
Name           : libavfilter6                                                
Version        : 3.4.2-4.12.4                                                
Arch           : x86_64                                                      
Vendor         : SUSE LLC <https://www.suse.com/>                            
Support Level  : unsupported                                                 
Installed Size : 2.4 MiB                                                     
Installed      : No                                                          
Status         : not installed                                               
Source package : ffmpeg-3.4.2-4.12.4.src

zypper if libswscale4
Information for package libswscale4:
------------------------------------
Repository     : SLE-Module-Desktop-Applications15-SP1-Updates for x86_64 SLED
Name           : libswscale4                                                  
Version        : 3.4.2-4.27.1                                                 
Arch           : x86_64                                                       
Vendor         : SUSE LLC <https://www.suse.com/>                             
Support Level  : Level 3                                                      
Installed Size : 502.4 KiB                                                    
Installed      : Yes (automatically)                                          
Status         : up-to-date                                                   
Source package : ffmpeg-3.4.2-4.27.1.src
Two different packages from the same Source package, but different builds of ffmpeg....

Try a zypper ref -f to force a complete rebuild of the cache.

Is ffmpeg installed? If so is in from SUSE Package Hub?