I already asked but their answers are by the book (with a screenshot from the pdf). They didn't answer directly as if of course they are pushing you to upgrade to the supported level of SLES (which is SLES10 SP4). We don't have enough time to upgrade the current version to the latest but we need to replace the old machine and need to buy some time to upgrade.