Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Vmware player will not work

Hybrid View

  1. #1

    Vmware player will not work

    OS: SUSE 11 sp 1
    Kernel:
    rpm -qa | grep kernel
    kernel-default-2.6.32.45-0.3.2
    kernel-source-2.6.32.12-0.7.1
    kernel-default-base-2.6.32.45-0.3.2
    kernel-syms-2.6.32.12-0.7.1
    kernel-default-devel-2.6.32.12-0.7.1
    linux-kernel-headers-2.6.32-1.4.13
    kernel-xen-devel-2.6.32.12-0.7.1

    Tried player 4.0.4 and 5 and get 2 popups when starting vmplayer
    -------
    first say:

    C header files matching your kernel were not found....
    ------
    Second:
    "Vmware kernel modeule Update"
    Before you can run Vmware, several modules must be vompiled and loaded into the running kernel

    Kernel Headers 2.6.32.45-0.3-default

    Kernel headers for version 2.6.32.45-0.3-default were not found. If you installed them in a non-default path you can specefy the path below....

    ----

    This machine has no internet access.

  2. Re: Vmware player will not work

    Quote Originally Posted by qfull
    OS: SUSE 11 sp 1
    Kernel:
    rpm -qa | grep kernel
    kernel-default-2.6.32.45-0.3.2
    kernel-source-2.6.32.12-0.7.1
    kernel-default-base-2.6.32.45-0.3.2
    kernel-syms-2.6.32.12-0.7.1
    kernel-default-devel-2.6.32.12-0.7.1
    linux-kernel-headers-2.6.32-1.4.13
    kernel-xen-devel-2.6.32.12-0.7.1

    Tried player 4.0.4 and 5 and get 2 popups when starting vmplayer
    -------
    first say:

    C header files matching your kernel were not found....
    ------
    Second:
    "Vmware kernel modeule Update"
    Before you can run Vmware, several modules must be vompiled and loaded
    into the running kernel

    KERNEL HEADERS 2.6.32.45-0.3-DEFAULT
    Kernel headers for version 2.6.32.45-0.3-default were not found. If you
    installed them in a non-default path you can specefy the path below....

    ----

    This machine has no internet access.

    Hi
    You need to install the kernel development pattern from the DVD. In
    general make, gcc, kernel-source, kernel-syms and linux-kernel-headers.
    It needs to compile the modules.

    The other option if your CPU is Vx capable, is to use kvm?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 1 day 17:27, 4 users, load average: 0.12, 0.12, 0.14
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3

    Re: Vmware player will not work

    Hi again

    If I run zypper and try to install linux-kernel-headers and gcc, make it says thay are already installed.

    I do not know about kvm I did not do the install, I do not think thay use kvm on this machine. A virtual machine would have been nice sins I would like to have been able to take snapshoots.

    I have tried player v3 and 5 as well with the same result.

  4. Re: Vmware player will not work

    Quote Originally Posted by qfull
    Hi again

    If I run zypper and try to install linux-kernel-headers and gcc, make
    it says thay are already installed.

    I do not know about kvm I did not do the install, I do not think thay
    use kvm on this machine. A virtual machine would have been nice sins I
    would like to have been able to take snapshoots.

    I have tried player v3 and 5 as well with the same result.

    Hi
    Strange, is it a 32bit or 64bit system? I can run VMplayer fine on SLED
    11 SP2 on this notebook (I multiboot).

    You need to check in you system BIOS (at boot time) and see if Vx
    support is set if your wanting to try kvm.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 2 days 21:14, 5 users, load average: 0.08, 0.05, 0.11
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  5. #5

    Re: Vmware player will not work

    64bit:
    # uname -a
    Linux x6270-052 2.6.32.45-0.3-default #1 SMP 2011-08-22 10:12:58 +0200 x86_64 x86_64 x86_64 GNU/Linux

    Will check bios soon, and change it to the opposite state and se if that helps.

  6. #6

    Re: Vmware player will not work

    Changed vt to disabled and it did not help.

  7. Re: Vmware player will not work

    Quote Originally Posted by qfull
    Changed vt to disabled and it did not help.

    Hi
    You want vt enabled

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 3 days 0:38, 4 users, load average: 0.83, 0.81, 0.74
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  8. #8

    Re: Vmware player will not work

    yes, offcource, but want to try everything, and 32-bit guest os should work vit vt disabled

  9. Re: Vmware player will not work

    Quote Originally Posted by qfull
    64bit:
    # uname -a
    Linux x6270-052 2.6.32.45-0.3-default #1 SMP 2011-08-22 10:12:58 +0200
    x86_64 x86_64 x86_64 GNU/Linux

    Will check bios soon, and change it to the opposite state and se if
    that helps.

    Hmmm, you might need to check the VMware site, it should work with the
    2.6.32 kernel, maybe their forums as well.

    Any thoughts on upgrading to SP2?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 3 days 0:39, 4 users, load average: 0.69, 0.77, 0.73
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  10. #10

    |Solved] Re: Vmware player will not work

    Should have asked if it was ok too upgrade to SP 2 on day 1.
    It now works fine.

    Thanks.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •