Sorry, I am posting this here, but this page turned up upon googling
for my problem, so I am posting it here.

I have downloaded both the ISO files for SDK i.e.
SLE-11-SDK-DVD-i586-GM-Media1.iso and SLE-11-SDK-DVD-i586-GM-Media1.iso
. The first one is of 2.6 GB size while the 2nd one is of 4.7GB size.
Both files downloaded fine, without giving an error and I have mounted
them and seen them to work apparently fine. They are placed in

I have an SLES11 SP1 installed on my system,which came with my HP625
with an AMD Athlon II P320 processor.

Now, when I add the first ISO file using the "software repositories"
option in the yast control center, and choose to add it as ISO file, it
gives the message that, the file SLE-11-SDK-DVD-i586-GM-Media1.iso is
not an ISO file, but when I add it anyway, it accepts it and adds it to
the repository list with my given name "sdk1". I can see the required
packages, but they have dependency issue, so I assume then I have to add
the 2nd ISO file too.

Again I start the yast, then scroll down and click "software
repositories" and in the new window that appears, I choose to add the
downloaded 4.7GB file as an ISO file. Again, the same error appears,
that it is not an ISO file and if I choose to add it anyway, then it
fails to refresh this repository but adds it into the repository list
with a name "SUSE Linux Enterprise Software Development Kit 11", instead
of my given name "sdk2", so it is probably picking the name from some
file inside the ISO file .

If I try to install something from the SDK now using yast, it gives the

File '/media.1/media' not found on medium

I tried mounting the SDK ISOs in two separate directories in the /mnt
folder. And then adding the two directories to the repository list as
"local directories", but this gave the same result !

I really need to do an assignment for which I need octave, which
depends on fortran to be installed, which needs the gcc stuff in the sdk
ISOs. I am a newbie at this stuff. So please help me if you can.

I would install the octave from the rpm package but that gives a
different error, that I have no clue about. That error is "Could not
find the rpm-Package in Pool"

I have been looking for a solution for the last one week or for a right
place to find the solution. Guess noone faced this error before! If this
is not the place for this question, then please guide me where I can get
the right answer. Support a new linux convert :P

junaidnaseer's Profile: http://forums.novell.com/member.php?userid=97333
View this thread: http://forums.novell.com/showthread.php?t=424683