Hey,

we're getting some pressure to provide gcc4.5 for its good openmp
support (apparently better than the intel compiler in some cases). I've
downloaded the gcc4.5.2 stuff from the openSuSE build service, but in
the end, it clashes with the gcc43 libs:


Code:
--------------------

node16:/direct/Software/SuSE # rpm -Uvh --test binutils-gold-2.21-52.1.x86_64.rpm libmpc2-0.8.2-32.2.x86_64.rpm cpp45-4.5.2_20110302-108.1.x86_64.rpm libppl_c2-0.10.2-5.1.x86_64.rpm libppl7-0.10.2-5.1.x86_64.rpm binutils-2.21-52.1.x86_64.rpm libcloog0-0.15.10+ppl-18.1.x86_64.rpm libgcc45-4.5.2_20110302-108.1.x86_64.rpm
warning: libppl_c2-0.10.2-5.1.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 09ca02b0
error: Failed dependencies:
libgcc1 < 4.5.2_20110302-108.1 conflicts with libgcc45-4.5.2_20110302-108.1.x86_64

--------------------


Any ideas?

Cheers & thanks, Peter.


--
niessepe
------------------------------------------------------------------------
niessepe's Profile: http://forums.novell.com/member.php?userid=30111
View this thread: http://forums.novell.com/showthread.php?t=436178