Hi F_B did you find a solution here?

I have the same issue with an Optiplex 990 and Opensuse.
Problem seems to be ACPI related.
normal settings in grub: Reboot hangs - machine stands still; shutdown
does poweroff
grub with acpi=off: Reboot works, shutdown does poweroff

But i wouldn't really disable the whole acpi..

F_B;2124017 Wrote:
> I just forgot, shutting down the system works fine



--
loewenfels
------------------------------------------------------------------------
loewenfels's Profile: http://forums.novell.com/member.php?userid=91812
View this thread: http://forums.novell.com/showthread.php?t=442396