I'm not sure if this is the right group to post in, seems like the closest.

I am on SLES 11 SP2, and have Firefox 10 for the browser. I can go to a certain Web site (www.acm.org), and get all the way to the 'Launch Course', and it not run the course material. And yes I have all the plug-ins, etc in place. Konqueror does the same thing. Chrome I have tried, it does nothing, wont call up and run after install, and that install is designed for OpenSuSE.

So this leads me to believe the Web site is namely designed for IE, though you can do a check, and Firefox is ok, just not this version, as is the case for other non IE on Linux browsers.

So how can I run IE? I see with Googles that there is a way, but they are related to installing on the OpenSuSe OS. I've even considered Safari, but that also requires a lot of gyrations, and is designed for an OpenSuSE install so I prefer not to go thruogh the hassle only to more than likely lead to disappointment.

So how can IE work on SuSE SLES 11 Sp2?

Thanks, Jay