Hi there,

I'm getting the following error when trying to smt-mirror SLE11-SDK-SP1-Updates:

.../SLE11-SDK-SP1-Updates/sle-11-x86_64/rpm/x86_64/libreoffice-3.4.5.5_3.5.4.7-0.3.1.x86_64.delta.rpm': Checksum mismatch' ('badec82498ce4645fee0f66a0b9042098c2f88a2' vs '155ae289e59ba70de762225d125ef2550380ed18')

Unfortunately I'm trying to mirror the repo for the first time and apparently this error prevents it from becaming available :| When I try to add the repos I get this error:

palmu:~ # zypper ar -c -n "SLE11-SDK-SP1-Updates" "http://chamaleon.stat.fi/repo/\$RCE/SLE11-SDK-SP1-Updates/sle-11-x86_64?credentials=NCCcredentials" "SMT-http_chamaleon_stat_fi:SLE11-SDK-SP1-Updates"
Adding repository 'SLE11-SDK-SP1-Updates' [done]
Can't find a valid repository at given location:
[|] Repository type can't be determined.
Could not determine the type of the repository. Please check if the defined URIs (see below) point to a valid repos
itory:http://chamaleon.stat.fi/repo/$RCE/SLE11-SDK-SP1-Updates/sle-11-x86_64?credentials=NCCcredentials

So how do I proceed from here?