I had sysstat configured to run via cron for a couple of weeks, then suddenly it stopped working. The service has a status of "unused", and I can't get it restarted. The server is SLES 10 SP4. Here's a sample of what I've tried so far.

sles10-usps-db01:/var/log # service sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log # rpm -qa | grep -i sysstat
sysstat-8.0.4-1.16.1

sles10-usps-db01:/var/log # service sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log # service sysstat start
done

sles10-usps-db01:/var/log # service sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log # chkconfig -l | grep -i sysstat
sysstat 0: off 1: off 2: off 3: off 4: off 5: off 6: off

sles10-usps-db01:/var/log # chkconfig -a sysstat
sysstat 0: off 1: off 2: off 3: off 4: off 5: off 6: off B: on

sles10-usps-db01:/var/log # /etc/init.d/sysstat start
done

sles10-usps-db01:/var/log # /etc/init.d/sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log # chkconfig -l | grep -i sysstat
sysstat 0: off 1: off 2: off 3: off 4: off 5: off 6: off B: on

sles10-usps-db01:/var/log # /etc/init.d/sysstat restart

sles10-usps-db01:/var/log # /etc/init.d/sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log # /etc/init.d/sysstat stop
Removing sysstat's crontab
done

sles10-usps-db01:/var/log # /etc/init.d/sysstat start
done

sles10-usps-db01:/var/log # /etc/init.d/sysstat status
Checking for service sysstat: unused

sles10-usps-db01:/var/log #

I don't get any errors for cron reported to root via mail, and I don't see anything in /var/log/messages.

I know the service isn't running for 48 hours now, as the sa03 and sa04 files in /var/log/sa are missing.

No changes were made in the last 3 days.

Any ideas? I have already bounced the server, but that had no impact.