Results 1 to 2 of 2

Thread: cannot connect to novell to update

  1. #1

    cannot connect to novell to update

    hello:

    I've installed SLED 10 SP4 and I've got a validate license. When I use yast to connect to novell service, it said:


    ERROR : could not add "https://nu.novell.com" this service type requires a network connection, but none is present.


    however, I can open my browser and connect to internet...

  2. #2
    ab NNTP User

    Re: cannot connect to novell to update

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    The browser you can open, is it on the SLED box or on another machine,
    or the host of the VM (if SLED is a VM), or something else different?

    Can your SLED box do anything else online? `ping 8.8.8.8` for example?

    Good luck.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.19 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://www.enigmail.net/

    iQIcBAEBAgAGBQJQdt8WAAoJEF+XTK08PnB5kCwP/izQTTW61AeCkXjBIqZd0IFq
    TASJYss2hKBKuHrA0uVXpEN/NB6qWhjvTSza5lRseuHXblTXGWO5SuS2FSOLKIYp
    HIIj1llLxiFghnRp0EgsPMJRwBtWoXdxkGvYSdNqyMY+qRPNfy OwEpIBSwlmnsOI
    IELoBBQQQZNDbgnvmMNI5arRi8D0ZYJS+9C4a5MVvNLdJ3IJLS LnILR5nhV6qI9X
    U5E5Nzg74ZDS1cilaQIlp3t5cQfoX71xgr6vUzBLpac5l91Z5V +nHYj3zI0eVaTy
    xbKoXF+ZGi9bhRt+phVA/BgUaqAnykP7fS/TrCm/VdH5y4sTcGFgTEIulEiHxu3u
    8dcrshDrqWWg2yinb8gUUA1a4NyXG10yjklbctJGU7uFsRqoRB 3pq39nGFEd8Ske
    GicRqqAQ6i+s0/7MC8tHt3TTnTTPsSMHe9vzZAjiV9AILlTqXQAPplHD9bBvMBaL
    I4KaZhj8s/kqTqQTrZCQb2xoV/0GeJlFzxIPfTHPdZPUdoEQGgzv3VIRlaxDP42W
    t/FDvN7vlpgJ6sVIRl4vpz3wZ/unRZCK1zpwozK273KlmuPdoUwj4XDtwF8S6XY4
    gcFCgtK9AAghytzFEQ9+g4GGHTmU/tRRCSaF2Yff6+1uqbynfTIEo3QMbg8uPpns
    lXC3S22Nrz2xuw7IZQx6
    =ZGaJ
    -----END PGP SIGNATURE-----

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •