I'm trying to install the PHP devel files on my SUSE 10 SP 3/OES2
server so
that I can compile and add an extension to PHP.

In YaST2, when I do a search on PHP, I have several packages that are
highlighted in Red (which I am assuming are updated packages, are
they?). PHP is installed but PHP5-DEVEL was not.

PHP5 installed version information: 5.2.14-0.16.2
PHP5-DEVEL package available in YaST2: 5.2.5-9.20

If I attempt to install the PHP5-DEVEL package I receive the
following:

Dependency Conflict:
This would invalidate atomhp5-devel-...
atomhp5-devel-5.2.14-0.16.2.i586 has unfulfilled requirements
Conflict Resolution:
delete atomhp5-devel-5.2.14-0.16.2.i586

PHP devel files do NOT appear to be installed on this server.

How do I get the "php5-devel-5.2.14-0.16.2.i586" package installed?

Thanks for any assistance you can provide!


--
cfastner
------------------------------------------------------------------------
cfastner's Profile: http://forums.novell.com/member.php?userid=1913
View this thread: http://forums.novell.com/showthread.php?t=443954