Results 1 to 5 of 5

Thread: Windows 7 Active Directory and Novell --- Bad Marriage ?

  1. #1
    bonehead1956 NNTP User

    Windows 7 Active Directory and Novell --- Bad Marriage ?


    Anyone,
    Can Novel(Client 2 SP1 IR for Windows 7) work with Active Directory? It
    either does not map Novell drives or if one double logs in(RED N,Novel
    Login 2x) gets a Red X under drives NCFSD and Disconnected network
    Drive(*.
    If I change the order in
    theHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\NetworkProvider\Order\ProviderOrder
    I add NCFSD and all works, log off/on o'k. reboot and NCFSD disapears.
    If I remove the machine from Acive Directory
    Novell works fine. HELP !!!!!!!!!!! I hve been working on this for
    weeks. I have googled this and get answers but no solutions. HELP
    !!!!!!!!!!
    Thanks,


    --
    bonehead1956
    ------------------------------------------------------------------------
    bonehead1956's Profile: http://forums.novell.com/member.php?userid=126543
    View this thread: http://forums.novell.com/showthread.php?t=462544


  2. #2
    Stevo NNTP User

    Re: Windows 7 Active Directory and Novell --- Bad Marriage ?

    bonehead1956 sounds like they 'said':

    >
    > Anyone,
    > Can Novel(Client 2 SP1 IR for Windows 7) work with Active Directory?
    > It either does not map Novell drives or if one double logs in(RED
    > N,Novel Login 2x) gets a Red X under drives NCFSD and Disconnected
    > network Drive(*.
    > If I change the order in
    > theHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\NetworkProvider
    > \Order\ProviderOrder I add NCFSD and all works, log off/on o'k.
    > reboot and NCFSD disapears. If I remove the machine from Acive
    > Directory Novell works fine. HELP !!!!!!!!!!! I hve been working on
    > this for weeks. I have googled this and get answers but no solutions.
    > HELP !!!!!!!!!!
    > Thanks,


    So my response to bonehead1956's comment is...

    Might want to repost this in:

    novell.support.open-enterprise-server.client.windows

    The forum you have posted it in is one that does not discuss Novell
    support.

    --
    Stevo

  3. #3
    bonehead1956 NNTP User

    Re: Windows 7 Active Directory and Novell --- Bad Marriage ?


    Thanks Stevo
    First time and at a loss where to go!!!


    --
    bonehead1956
    ------------------------------------------------------------------------
    bonehead1956's Profile: http://forums.novell.com/member.php?userid=126543
    View this thread: http://forums.novell.com/showthread.php?t=462544


  4. #4
    Stevo NNTP User

    Re: Windows 7 Active Directory and Novell --- Bad Marriage ?

    bonehead1956 sounds like they 'said':

    >
    > Thanks Stevo
    > First time and at a loss where to go!!!


    So my response to bonehead1956's comment is...

    Do you post via a browser or an nttp client?

    --
    Stevo

  5. #5
    ab NNTP User

    Re: Windows 7 Active Directory and Novell --- Bad Marriage ?

    From a browser; you can tell either looking at the headers or by the fact
    that his posts include the HTTP URL to the thread, where ours (NNTP folks)
    do not.

    bonehead1956, go to http://forums.novell.com/ and search for 'Open
    Enterprise Server' and click on the forum with that in its name. Next
    click on the link to the subforum that is for the windows client. It
    should get you here (at least this is the current link.... it could
    change, thus the instructions above):

    http://forums.novell.com/novell-prod...lient-windows/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •