I'm not able to start, destroy, or delete the DomU "test2".
Code:
xen2:~ # xm list
Name                                        ID   Mem VCPUs      State   Time(s)
Domain-0                                     0   502     2     r-----    226.8
test2                                            768     1                19.3
test3                                        1   768     1     -b----      1.6

xen2:~ # xm start test2
Error: Domain is already running
Usage: xm start <DomainName>

Start a Xend managed domain
  -p, --paused                   Do not unpause domain after starting it    
  -c, --console_autoconnect      Connect to the console after the domain    
                                 is created
  --vncviewer                    Connect to display via VNC after the       
                                 domain is created
  --vncviewer-autopass           Pass VNC password to viewer via stdin and  
                                 -autopass

xen2:~ # xm shutdown test2
Error: 
Usage: xm shutdown <Domain> [-waRH]

Shutdown a domain.

xen2:~ # xm destroy test2

xen2:~ # xm start test2
Error: Domain is already running
Usage: xm start <DomainName>

Start a Xend managed domain
  -p, --paused                   Do not unpause domain after starting it    
  -c, --console_autoconnect      Connect to the console after the domain    
                                 is created
  --vncviewer                    Connect to display via VNC after the       
                                 domain is created
  --vncviewer-autopass           Pass VNC password to viewer via stdin and  
                                 -autopass

xen2:~ # xm delete test2
Error: Domain is not halted.
Usage: xm delete <DomainName>

Remove a domain from Xend domain management.

xen2:~ # ps ax | grep test2
 6800 pts/0    S+     0:00 grep test2

xen2:~ # ps ax | grep 2a694c2a-67ae-8aba-039d-d57a2d1e5eec
 6811 pts/0    S+     0:00 grep 2a694c2a-67ae-8aba-039d-d57a2d1e5eec
What do I need to do to un-wedge this DomU?

Eric Pretorious
Truckee, CA