Screen Yast

an administrator here old company did something with the repository list, I believe.
I can not update the php5 to the newest version 5.3.

anyone have any tips?