Hi we are trying to install PostgreSQL 9.0 including zlib
functionalities, but it requires the *zlib-devel-1.2.3-106.34.i586.rpm*
to be installed.

Now when I ask the administrator to install that software, that seems
to be included in the *SLE-11-SP1-SDK-DVD-i586-GM*.iso*, he says that
they are not compatible. As far as I can tell, the current configuration
on the server is this.

- SLE 11 SP 1
- Sun Blade X6270
- 2 x Intel(R) Xeon(R) CPU X5570 @ 2.93GHz
- 32GB RAM
- 146 GB (RAID1) LSILOGIC Serial Attached SCSI Disk.
- 2 x 10/100/1000 Ethernet BaseT

Is the *SLE-11-SP1-SDK-DVD-i586-GM* really uncompatible with our
installation? And if they are, Is there any other way to install the
*zlib-devel-1.2.3-106.34.i586.rpm* component?

Thank you very much for your replies.


--
manherna
------------------------------------------------------------------------
manherna's Profile: http://forums.novell.com/member.php?userid=117153
View this thread: http://forums.novell.com/showthread.php?t=445277