Hi all,

I just built two new SLES 11sp2 servers and both of them have several vulnerabilities related to openSSH found by our Nessus scans. The fix to the problems is to upgrade to openSSH 5.9 or greater. The current version on the server is 5.1 and there are no later versions found in the novell repositories.

the latest version available from openssh.org is 6.1. If I was to install one of these later versions, how would it affect future updates from Novell. For example, if they later release an SP3 for SLES 11, would it overwrite the version of openssh I manually installed?

Thanks for the advice,
jg