Hello all,

Have a bit of a problem, performed a 'migration' of three windows 2003 servers from vmware to XEN. Process was painless, remove the vmware software and as qemu-img found the vmware files were raw; I simply re-named the files from xyz.vmdk to xyz.img. Imported the img file into XEN and booted all three servers, completed flawless. Tested servers, performance was acceptable, rdp, file tx-fer running the primary IT application assigned to them, all flawless.

I then *attempted* to install the SuSE Virtual Machine Driver Pack, very first server I attempted was totally flawless, ran the setup accepted the license it did it's thing bamo I now have a SuSE Network Driver for Windows, Novell Xen Block SCSI Disk Device etc. Second server I tried, the installer began however after an hour it had not completed I was forced to re-boot the server (gracefully). Third server after about 15 minutes gave a process failed to start on boot error then appeared to install the driver pack, however it did not.

Odd thing is, the two servers that did not install the driver pack are performing MUCH better than the server that did install it! So I now wish to uninstall the driver pack to ensure that is what is causing the poor performance on server #1 however I cannot. The README says to uninstall run uninstal.exe from the \Program Files\Novell\XenDrv folder, that folder does not exist. If I run the uninstall.exe from it's current location (on the desktop) it states to use uninistall.exe from the Program Files\Novell\pvdrv directory. So I copied the entire contents of the Virtual Machine driver pack to first XenDrv and ran the unistnall, then copied it to pvdrv both failed.

So my question is how the heck do I either 1. uninstall the driver pack or 2. 'disable' the driver pack (specifically I think the NIC is the culprit, but a full disable won't break my heart so I can test things).

Thanks in advance for your help,