11.02.2013 10:24, yamenajjour wrote:
>
> i have a hp probook 4520s , when SLED 11 sp2 was released i upgraded to
> it immediately but it turned out that the wireless card is not supported
> and some dependencies were broken , i used the simple update online
> wizards .
> if my way is ok , can any body know if it is ok to get the system
> upgraded now ?
> any piece of info is appreciated
> thanks
>
>

What a wireless card model you have?