Results 1 to 3 of 3

Thread: Problem Connecting through port to server

Hybrid View

  1. #1

    Problem Connecting through port to server

    Hi to All,
    I have created a VM Suse Ent. 11SP2 in Vmware; on this machine I have installed Oracle DB 11g R2.
    But I am unable to connect from remote.
    For example when I try to connect to db, this message is returned:
    A test to establish a simple socket connection Failed on <machine>:1521.
    Your server is not listening or accept no connections on this host on port 1521
    The test is performerd using from command line ping <machine>:1521 and I have used both the qualified name and the IP.
    If I try to connect to another server with different OS (for example win2003, win2008 or rhel) I don't have problem.
    Can someone help me ?
    Thank You and best regards
    Gaetano

  2. Re: Problem Connecting through port to server

    On Sun 24 Feb 2013 04:04:02 PM CST, Nick2005 wrote:


    Hi to All,
    I have created a VM Suse Ent. 11SP2 in Vmware; on this machine I have
    installed Oracle DB 11g R2.
    But I am unable to connect from remote.
    For example when I try to connect to db, this message is returned:
    > A test to establish a simple socket connection Failed on
    > <machine>:1521.
    > Your server is not listening or accept no connections on this host on
    > port 1521

    The test is performerd using from command line ping <machine>:1521 and
    I have used both the qualified name and the IP.
    If I try to connect to another server with different OS (for example
    win2003, win2008 or rhel) I don't have problem.
    Can someone help me ?
    Thank You and best regards
    Gaetano


    Hi
    Have you opened the ports in the firewall to allow the service? If not,
    use YaST firewall to open.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.28-2.20-desktop
    up 2:03, 4 users, load average: 0.39, 0.34, 0.38
    CPU Intel® i5 CPU M520@2.40GHz | GPU Intel® Ironlake Mobile


  3. #3

    Re: Problem Connecting through port to server

    Quote Originally Posted by malcolmlewis View Post
    Have you opened the ports in the firewall to allow the service?
    Thank You.
    All work fine.
    Gaetano

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •